I tried taking out hte battery on the MB and put it back in to reset the CMOS as has been suggested.

Now instead of loading Windows while having the CD in, it loads the XP installation CD instead of the OS itself.

By: Sal Cangeloso Asus The release of AMD’s AM2 platform has left many consumers with mixed feelings.

While some are looking forward to the progression of AMD’s Athlon 64 line, there is much more to the platform than a new socket.

i wanted to overclock my computer but the max bus speed on bios 1301 wont let me go past 5x.

so i installed Bios v1701 just fine (now the bus speed is available up to 11x). I would start by going thru all bios settings and checking they are all correct. Recently, I noticed that when I restart the computer from the OS and I press either the F2 or DEL keys in an attempt to enter the bios, it will freeze, with everything labeled n/a and the cursor stuck in the middle of the screen. Hi, My system specs: i5-2320 Motherboard: Dh61WW RAM: 4 GB I recently updated my Bios from 0048 to 0099. Greetings, I'm looking for a BIOs update for the P5Q Deluxe Motherboard. Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation.

I changed the boot sequence so it goes HDD, CD, then REMOVABLE... I have 3x 250GB WD Caviars (all OEM from Newegg) and from what I've seen they read/write/function normally in Windows.

Two of the HDDs are set in RAID 0 and in the boot sequence, this is the first HDD listed (with the backup being second).I have the M2N-SLi Deluxe motherboard with a Phenom 9500 Quad core 2.2GHZ processor.Windows7 was working fine in bios 1301, but when i checked my cpu core speed with CPU-Z program it said that it was only running 1GHZ!???With no luck finding any solutions, I totally reformatted everything -- I deleted and reinstalled two of my HDDs and put them back in a RAID 0 setup and partitioned that setup to a C/D type of deal like before. This is really frustrating me because my roommate built the same exact build (except he's using the equivalent Seagate 250GB HDDs).He's thinking that it may be a problem with the HDDs, but so far it seems like all three of them are working fine. I'd like the system to start without having the CD in there.I bought a 4x2GB kit and neither board will boot with 4 sticks. Both work perfectly fine with 3 sticks but that 4th it won't load windows.